Login problemer / Login issues
Incident Report for TungVognsSpecialisten ApS
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 08:02 CEST
Monitoring
[DK]

Efter serverflytningen i går/nat er der desværre forsat nogle af vores Kunder der oplever, at når de besøger tachonline.dk eller tachoonline.se, så bliver de omdirigeret til status.tungvogn.dk.

Vi forventer problemet er løst i nat kl. 03:00 når DNS serverne opdatere Tacho Online's cache.

I mellem tiden kan du gøre følgende for at komme på Tacho Online:

* Google Chrome Browser

Læs mere her: https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=da

* Internet Explore Browser

Læse mere her: https://support.microsoft.com/en-us/search?query=in%20private%20browsing%20IE

* Microsoft Edge

Læs mere her: https://support.microsoft.com/da-dk/help/4026200/windows-browse-inprivate-in-microsoft-edge

-----------------------------------------------------------------------------------------------------------------------------------------------------------------

[UK]

After the transfer of the server yesterday / night, unfortunately, some of our Customers continue to experience problems when they visit tachonline.dk or tachoonline.se, and they will be redirected to status.tungvogn.dk.

We expect the problem is resolved tonight. 3:00 AM when DNS servers update the Tacho Online cache.

In the meantime, you can do the following to get to Tacho Online:

* Google Chrome Browser

Learn more: https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=en

* Internet Explore Browser

Learn more: https://support.microsoft.com/en-us/search?query=in%20private%20browsing%20IE

* Microsoft Edge

Learn more: https://support.microsoft.com/en-us/help/4026200/windows-browse-inprivate-in-microsoft-edge
Posted Aug 29, 2018 - 17:30 CEST
This incident affected: www.TachoOnline.dk, www.TachoOnline.se, and www.TachoOnline.com.