Tacho Track nedetid / Tacho Track downtime
Incident Report for TungVognsSpecialisten ApS
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 06:59 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 03, 2023 - 06:58 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2023 - 09:53 CET
Update
We are continuing to investigate this issue.
Posted Jan 02, 2023 - 09:53 CET
Investigating
Kære Tacho Track kunde,

GSGroup har desværre server problemer i øjeblikket, som påvirker både flådestyringen, samt deres remote download løsning (Tacho Track). Vi kan derfor pt. ikke modtage køre- og hviletids filer i Tacho Online. Filerne kommer ind igen, så snart de har fundet en løsning på problemet.

Vi beklager ulejligheden og de gene det vil medfører.

Tacho Online Teamet

-----------------------

Dear Tacho Track customer,

GSGroup unfortunately has server problems at the moment, which affect both fleet management and their remote download solution (Tacho Track). We can therefore currently not receive driving and rest time files in Tacho Online. The files will come back in as soon as they have found a solution to the problem.

We apologize for the inconvenience and the inconvenience it will cause.

The Tacho Online Team
Posted Jan 02, 2023 - 09:52 CET
This incident affected: GSGgroup Integration.