(https) SSL certifikat / SSL certificate expired

Incident Report for TungVognsSpecialisten ApS

Resolved

Certifikat er blevet fornyet og problemet er løst.
---------------
Certificate has been renewed and the problem has been resolved.
Posted Jul 15, 2025 - 09:50 CEST

Identified

Vi har udfordring med vores SSL certifikat, der ikke er blevet fornyet efter planen. Vi arbejder på en løsning (forventet løst indenfor 30 min).
----------------
We are having a problem with our SSL certificate not renewing as planned. We are working on a solution (expected to be resolved within 30 minutes).
Posted Jul 15, 2025 - 09:36 CEST
This incident affected: www.TachoOnline.dk, www.TachoOnline.se, www.TachoOnline.no, www.TachoOnline.de, www.TachoOnline.com, and www.TungVogn.dk.