Driftsforstyrrelser / Operational disruptions

Incident Report for TungVognsSpecialisten ApS

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 18:05 CET

Identified

Vi er ved at udbedre problemet.

---------------------------------------------------------------------------------------

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2026 - 09:27 CET

Investigating

Vi oplever i øjeblikket driftsforstyrrelser og periodiske udfald med kortvarige timeouts.

Vi arbejder på at finde en løsning

---------------------------------------------------------------------------------------------------

We are currently experiencing operational disruptions and periodic outages with short-term timeouts.

We are working to find a solution
Posted Feb 27, 2026 - 08:06 CET
This incident affected: www.TachoOnline.dk, www.TachoOnline.se, www.TachoOnline.no, www.TachoOnline.de, www.TachoOnline.com, TARGA, and Tacho Online API.